味噌汁を飲みます

そんなに深く考えて書いていない

2018年9月10日 一人無能コンあーけーどバトル firewallの設定を忘れないでね

! aaa new-model

aaa session-id common

aaa group server radius ForDot1X

server-private 192.168.0.2 auth-port 1812 acct-port 1813 timeout 1 retransmit 1 key cisco

aaa authentication dot1x default group ForDot1X

dot1x system-auth-control

aaa authorization network default group ForDot1X if-authenticated

vlan 10

name soumu_seg

vlan 20

name keiri_seg ! interface vlan 10

ip address 192.168.0.3 255.255.255.0

ip default-gateway 192.168.0.1 ! interface FastEthernet0/1

description ## AuthPort : eap ##

switchport mode access

dot1x port-control auto

spanning-tree portfast

interface GigabitEthernet0/1

description ## UplinkPort ##

switchport access vlan 10

spanning-tree portfast

FreeRADIUSとCisco機器を利用した802.1X認証 - devwiki

freeRADIUS Catalyst - Google 検索

jonkara.net

hostname PPPoE-SV1

username user password user

ip local pool POOL1 192.168.0.100 192.168.0.200

interface Loopback1

ip address 200.1.1.1 255.255.255.255

interface Virtual-Template1

mtu 1454

ip unnumbered Loopback1

peer default ip address pool POOL1

ppp authentication chap

bba-group pppoe PPPOE-GROUP1

virtual-template 1


interface GigabitEthernet 0/5

no ip address

pppoe enable group PPPOE-GROUP1

no shutdown